Posts Tagged ‘Stack’

Online Reel Browser (and a couple of nice stacks)

Monday, February 14th, 2011


I’ve parsed Mistika reels to web sites before, and on the Hocus Focus intranet, we can read group names and lengths, and notes for any active Mistika project on our SAN.
But how cool wouldn’t it be to see the actual timeline in a browser? I started the ORB (Online Reel Browser) as an experiment, but now that the basic platform is up and running, I realize this could be a great way to share stacks and reels with other people!

There is still some work to be done, and these are probably the main points:

  • Set names and colors of all effects.
  • Test in multiple browsers.
    My primary browser is Opera 11, but it seems to work well in recent versions of Firefox and Chrome as well.
  • Add metadata for each stack.
    Name, uploader, time, description etc. would be nice…
  • There are probably some bugs.

Meanwhile, have a look at the two stacks below and feel free to upload your own as well. And let me know what you think =)

Rolling shutter fix
Big, heavy and time-consuming stack, but if you really need to remove rolling shutter, this is a way. The values (Time-Time) are set in increments to counter the sensor lag. The values are set for my EOS 550D, so you might need to change them for other cameras. Make sure you render each Timewarp individually (at least that was needed in the Mistika version I made it in).

Flicker filter/light leveler
Great for evening out stop-motion or auto-exposed footage. Make sure the lowest feedback is only on the first frame (this will reset when you change the length of the dummy group).

Mistika particle effects

Wednesday, October 13th, 2010

With the holiday season coming up, I know you’ll all need some sparkle and glitter for those Christmas themed films. That’s why I decided to make a tutorial on this trick I came up with a couple of years ago. It involves animating the shape-input of a BrushStroke effect, and if you watch the whole thing you’ll also see it combined with Feedback effects.

PS: On our current workstations (xw8400 with Quadro FX 5500) the BrushStroke does not render in hardware mode, and I have to turn it of i mConfig -> Render options to use the effect. Please let SGO know if you have problems as well, as this bug has been around since Mistika 4.

UPDATE: According to Roman, the bug is now fixed for future releases.